RubyGems Navigation menu

watir-formhandler 2.4.0

Adds some convenience methods to fill out forms in Watir. Latest changes: gem can now be correctly required with >require "watir-formhandler"<

Versions:

  1. 2.7.0 - June 10, 2015 (14,5 ko)
  2. 2.6.1 - October 31, 2014 (14 ko)
  3. 2.6.0 - October 31, 2014 (14 ko)
  4. 2.5.0 - October 31, 2014 (13,5 ko)
  5. 2.4.0 - October 06, 2014 (13,5 ko)
Voir toutes les versions (9)

Dépendances de Runtime (2):

  • watir = 5.0.0
  • watir-webdriver = 0.6.11
  • Propriétaires:

    Auteurs:

    • Yves Komenda

    Total de contrôle SHA 256:

    e377dea66847acd0a31a22fac7e8e9739ae47202af685a1642e9f027e3b28371

    Total de téléchargements 15 103

    Pour cette version 1 603

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: