RubyGems Navigation menu

watir-formhandler 2.4.0

Adds some convenience methods to fill out forms in Watir. Latest changes: gem can now be correctly required with >require "watir-formhandler"<

版本列表:

  1. 2.7.0 - June 10, 2015 (14.5 KB)
  2. 2.6.1 - October 31, 2014 (14.0 KB)
  3. 2.6.0 - October 31, 2014 (14.0 KB)
  4. 2.5.0 - October 31, 2014 (13.5 KB)
  5. 2.4.0 - October 06, 2014 (13.5 KB)
显示所有 (9 个版本)

Runtime 依赖关系 (2):

  • watir = 5.0.0
  • watir-webdriver = 0.6.11
  • 所有者:

    作者:

    • Yves Komenda

    SHA 256 checksum:

    e377dea66847acd0a31a22fac7e8e9739ae47202af685a1642e9f027e3b28371

    下载总次数 15,103

    这个版本 1,603

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: