RubyGems Navigation menu

watobo 0.9.23

WATOBO is intended to enable security professionals to perform efficient (semi-automated ) web application security audits. It works like a local web proxy.

Versiones:

  1. 0.9.23 - September 02, 2016 (700 KB)
  2. 0.9.21 - August 13, 2015 (700 KB)
  3. 0.9.20 - December 24, 2014 (700 KB)
  4. 0.9.19 - November 21, 2013 (500 KB)
  5. 0.9.18 - November 07, 2013 (500 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (4):

  • bundler < 2.0, >= 1.11.0
  • fxruby = 1.6.29
  • jwt = 1.5.4
  • mechanize = 2.7.4
  • Propietarios:

    Autores:

    • Andreas Schmidt

    SHA 256 checksum:

    be8f3315d60aec2e4430093e3813e091e33746333d2ce59d19973552a409c213

    Total de descargas 273.885

    Para esta versión 1.754

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    GPLv2

    Versión de Ruby requerida: >= 2.2.2

    Versión de Rubygems requerida: >= 1.8.11

    Enlace: