RubyGems Navigation menu

wavefile 1.1.1

You can use this gem to create Ruby programs that work with audio, by reading and writing Wave sound files (*.wav). Since it is written in pure Ruby (as opposed to wrapping an existing C library), you can use it without having to compile a separate extension.

Versions:

  1. 1.1.1 - December 29, 2019 (51,5 ko)
  2. 1.1.0 - January 20, 2019 (51,5 ko)
  3. 1.0.1 - August 02, 2018 (43 ko)
  4. 1.0.0 - June 10, 2018 (42 ko)
  5. 0.8.1 - February 01, 2017 (73 ko)
Voir toutes les versions (11)

Propriétaires:

Pushed by:

Auteurs:

  • Joel Strait

Total de contrôle SHA 256:

b86810d7d9b918a6646d5d471a5e3128f2c5300efc8b7561fed03971a09caf7b

Total de téléchargements 114 536

Pour cette version 5 929

Gemfile:
= Copier Copié!

installation:
=

Licence:

MIT

Version de Ruby requise: >= 2.0

Liens: