RubyGems Navigation menu

webauthn 1.16.0

WebAuthn ruby server library ― Make your application a W3C Web Authentication conformant Relying Party and allow your users to authenticate with U2F and FIDO 2.0 authenticators.

Versions:

  1. 2.0.0 - October 03, 2019 (35 KB)
  2. 2.0.0.beta1 - September 16, 2019 (34.5 KB)
  3. 1.18.0 - July 27, 2019 (34.5 KB)
  4. 1.17.0 - June 18, 2019 (27 KB)
  5. 1.16.0 - June 13, 2019 (26.5 KB)
Show all versions (24 total)

Owners:

Authors:

  • Gonzalo Rodriguez, Braulio Martinez

SHA 256 checksum:

1dca7910090ed7139f2ad42eaae47ec24a5789f4f76bb8c2ccfad8fd44088a05

Total downloads 65,816

For this version 1,410

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: