RubyGems Navigation menu

who_can 0.4.0.beta.1

An AMQP-based scatter-gather job queuing protocol library

Versões:

  1. 0.4.0.beta.1 - January 24, 2012 (21 KB)
  2. 0.3.5 - March 21, 2012 (19 KB)
  3. 0.3.4 - February 02, 2012 (19 KB)

Runtime Dependencies (7):

  • activesupport ~> 3.0.7
  • amqp ~> 0.8.0.rc13
  • deferred ~> 0.5.0
  • em-synchrony ~> 1.0.0
  • eventmachine ~> 1.0.0.beta.3
  • state_machine ~> 1.0.1
  • uuidtools ~> 2.1.2
  • Development Dependencies (5):

  • evented-spec ~> 0.4.1
  • flexmock ~> 0.8.11
  • rspec ~> 2.5.0
  • ruby-graphviz ~> 0.9.0
  • ZenTest >= 4.5.0
  • Donos:

    Autores:

    • Jonathan D. Simms, Topper Bowers

    SHA 256 checksum:

    e2a12ee27f7bf6765c29a1d69a108ef20944eba0c537e14b50d7de3ac663f68d

    Total de downloads 6.726

    Desta versão 1.450

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: