RubyGems Navigation menu

wicked 1.0.0

Wicked is a Rails engine for producing easy wizard controllers

Versions:

  1. 2.0.0 - September 14, 2022 (131 KB)
  2. 1.4.0 - December 07, 2021 (91.5 KB)
  3. 1.3.4 - September 16, 2019 (90.5 KB)
  4. 1.3.3 - July 24, 2018 (91 KB)
  5. 1.3.2 - June 23, 2017 (91 KB)
  6. 1.0.0 - August 03, 2013 (86.5 KB)
Show all versions (34 total)

Runtime Dependencies (1):

rails >= 3.0.7

Development Dependencies (6):

capybara ~> 1.1.2
jeweler >= 0
launchy >= 0
rake >= 0
sqlite3 >= 0

Owners:

Authors:

  • schneems

SHA 256 checksum:

8e08ae204dc8b0716f50ad1714ef5e2c9d397caf93597e158b0ec9fb369dbd5f

Total downloads 5,809,631

For this version 20,695

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: