RubyGems Navigation menu

wlapi 0.9.0

WLAPI is a programmatic API for web services providedby the project Wortschatz, University of Leipzig. Theseservices are a great source of linguistic knowledgefor morphological, syntactic and semantic analysisof German both for traditional and ComputationalLinguistics (CL). Use this API to gain data on wordfrequencies, left and right neighbours, collocations andsemantic similarity. Check it out if you are interested inNatural Language Processing (NLP) and Human LanguageTechnology (HLT).

Versionen:

  1. 0.9.0 - June 26, 2015 (26 KB)
  2. 0.8.6 - July 12, 2014 (14,5 KB)
  3. 0.8.5 - July 14, 2013 (13,5 KB)
  4. 0.8.4 - January 08, 2012 (13 KB)
  5. 0.8.3 - December 16, 2011 (12,5 KB)
Zeige alle Versionen (15 total)

Runtime Abhängigkeiten (2):

Autoren:

  • Andrei Beliankou

Besitzer:

SHA 256-Prüfsumme:

8f18f4fc5ce0e2b53861d7da5bc66712b21614d98c520b26515c53edfb26416c

Downloads insgesamt 26.698

Für diese Version 1.611

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

MIT

Erforderliche Ruby-Version: >= 1.9.3

Links: