RubyGems Navigation menu

wpscan 3.6.1

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.2 - June 08, 2020 (53 KB)
  2. 3.8.1 - April 16, 2020 (52.5 KB)
  3. 3.8.0 - April 12, 2020 (52.5 KB)
  4. 3.7.11 - March 13, 2020 (52.5 KB)
  5. 3.7.10 - March 09, 2020 (52.5 KB)
  6. 3.6.1 - July 23, 2019 (49 KB)
Show all versions (47 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.5.4
  • Development Dependencies (11):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 12.3
  • rspec ~> 3.8.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.73.0
  • rubocop-performance ~> 1.4.0
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.6.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    6f294428093542dee64903c5d07cd3f8e5c0830918aa65ba940ba3e0b6358406

    Total downloads 137,464

    For this version 1,977

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.4

    Links: