RubyGems Navigation menu

wpscan 3.7.4

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.9 - October 16, 2020 (53.5 KB)
  2. 3.8.8 - October 09, 2020 (53.5 KB)
  3. 3.8.7 - September 10, 2020 (53.5 KB)
  4. 3.8.6 - August 08, 2020 (53.5 KB)
  5. 3.8.5 - July 25, 2020 (53 KB)
  6. 3.7.4 - November 05, 2019 (52 KB)
Show all versions (54 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.7.1
  • Development Dependencies (11):

  • bundler >= 1.6
  • coveralls ~> 0.8.0
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.76.0
  • rubocop-performance ~> 1.5.0
  • simplecov ~> 0.16.1
  • stackprof ~> 0.2.12
  • webmock ~> 3.7.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    3b7570e58d42ee45717c9575bc0df21133d67655433d705fe45c0da0fd2207d3

    Total downloads 171,219

    For this version 1,532

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.4

    Links: