RubyGems Navigation menu

wpscan 3.8.12

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.15 - February 15, 2021 (54 KB)
  2. 3.8.14 - February 01, 2021 (54 KB)
  3. 3.8.13 - January 12, 2021 (53.5 KB)
  4. 3.8.12 - January 04, 2021 (53.5 KB)
  5. 3.8.11 - December 16, 2020 (53.5 KB)
Show all versions (60 total)

Runtime Dependencies (1):

  • cms_scanner ~> 0.12.2
  • Development Dependencies (11):

  • bundler >= 1.6
  • memory_profiler ~> 1.0.0
  • rake ~> 13.0
  • rspec ~> 3.10.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 1.7.0
  • rubocop-performance ~> 1.9.0
  • simplecov ~> 0.21.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.11.0
  • Owners:

    Pushed by:

    Authors:

    • WPScanTeam

    SHA 256 checksum:

    828392e7d82ebc99bbcd8c5f3e47670cdb7d57bb133b0956820385efe05cc009

    Total downloads 208,502

    For this version 2,563

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Dual

    Required Ruby Version: >= 2.5

    Links: