RubyGems Navigation menu

wpscan 3.8.9

WPScan is a black box WordPress vulnerability scanner.

Versiones:

  1. 3.8.15 - February 15, 2021 (50 KB)
  2. 3.8.14 - February 01, 2021 (50 KB)
  3. 3.8.13 - January 12, 2021 (50 KB)
  4. 3.8.12 - January 04, 2021 (50 KB)
  5. 3.8.11 - December 16, 2020 (50 KB)
  6. 3.8.9 - October 16, 2020 (50 KB)
Mostrar todas las versiones (60 total)

dependencias de Runtime (1):

  • cms_scanner ~> 0.12.1
  • dependencias de Development (11):

  • bundler >= 1.6
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.93.0
  • rubocop-performance ~> 1.8.0
  • simplecov ~> 0.19.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.9.0
  • Propietarios:

    Subida por:

    Autores:

    • WPScanTeam

    SHA 256 checksum:

    288ced9a756316c11e99de9429258ff8fb0b65c6d616ac247f9b571515a32c5e

    Total de descargas 210.884

    Para esta versión 3.591

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Dual

    Versión de Ruby requerida: >= 2.5

    Enlace: