RubyGems Navigation menu

wpscan 3.8.9

WPScan is a black box WordPress vulnerability scanner.

Versions:

  1. 3.8.15 - February 15, 2021 (54 ko)
  2. 3.8.14 - February 01, 2021 (54 ko)
  3. 3.8.13 - January 12, 2021 (53,5 ko)
  4. 3.8.12 - January 04, 2021 (53,5 ko)
  5. 3.8.11 - December 16, 2020 (53,5 ko)
  6. 3.8.9 - October 16, 2020 (53,5 ko)
Voir toutes les versions (60)

Dépendances de Runtime (1):

  • cms_scanner ~> 0.12.1
  • Dépendances de Development (11):

  • bundler >= 1.6
  • memory_profiler ~> 0.9.13
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 0.93.0
  • rubocop-performance ~> 1.8.0
  • simplecov ~> 0.19.0
  • simplecov-lcov ~> 0.8.0
  • stackprof ~> 0.2.12
  • webmock ~> 3.9.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • WPScanTeam

    Total de contrôle SHA 256:

    288ced9a756316c11e99de9429258ff8fb0b65c6d616ac247f9b571515a32c5e

    Total de téléchargements 210 352

    Pour cette version 3 590

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Dual

    Version de Ruby requise: >= 2.5

    Liens: