RubyGems Navigation menu

xpring 0.1.2

A Ruby SDK for the XRP ledger

Versions:

  1. 0.2.0 - May 03, 2020 (443 KB)
  2. 0.1.2 - April 17, 2020 (443 KB)
  3. 0.1.1 - April 08, 2020 (442 KB)
  4. 0.1.0 - March 26, 2020 (446 KB)

Runtime Dependencies (1):

  • grpc ~> 1.26
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Greg Weisbrod

    SHA 256 checksum:

    0dbeb6e40d0cd2ca9bb8c52a8af6f1699d9e91acdd85d527e4b90b9e0e7a462f

    Total downloads 1,134

    For this version 250

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3, != 2.7.0

    Links: