RubyGems Navigation menu

yard-parameters 0.1.1

yard-parameters is a plugin for YARD for parsing parameters.

Versions:

  1. 0.1.1 - February 20, 2010 (7 KB)
  2. 0.1.0 - February 19, 2010 (7 KB)

Runtime Dependencies (1):

  • yard >= 0.4.0
  • Development Dependencies (1):

  • rspec >= 1.3.0
  • Owners:

    Authors:

    • postmodern

    SHA 256 checksum:

    867329aa29820e00bca19d0438c48eefdf0929ece0249d7752f639b706424f19

    Total downloads 6,762

    For this version 4,245

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: