RubyGems Navigation menu

yard-parameters 0.1.1

yard-parameters is a plugin for YARD for parsing parameters.

Versiones:

  1. 0.1.1 - February 20, 2010 (7 KB)
  2. 0.1.0 - February 19, 2010 (7 KB)

dependencias de Runtime (1):

  • yard >= 0.4.0
  • dependencias de Development (1):

  • rspec >= 1.3.0
  • Propietarios:

    Autores:

    • postmodern

    SHA 256 checksum:

    867329aa29820e00bca19d0438c48eefdf0929ece0249d7752f639b706424f19

    Total de descargas 6.884

    Para esta versión 4.316

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: