RubyGems Navigation menu

zookeeper 1.4.8

A low-level multi-Ruby wrapper around the ZooKeeper API bindings. For a friendlier interface, see http://github.com/slyphon/zk. Currently supported: MRI: {1.8.7, 1.9.2, 1.9.3}, JRuby: ~> 1.6.7, Rubinius: 2.0.testing, REE 1.8.7. This library uses version 3.4.5 of zookeeper bindings.

Versions:

  1. 1.4.11 - September 28, 2015 (912 KB)
  2. 1.4.11 - September 28, 2015 java (912 KB)
  3. 1.4.10 - January 12, 2015 (910 KB)
  4. 1.4.10 - January 12, 2015 java (910 KB)
  5. 1.4.9 - August 25, 2014 (910 KB)
  6. 1.4.8 - January 16, 2014 (908 KB)
Show all versions (89 total)

Authors:

  • Phillip Pearson, Eric Maland, Evan Weaver, Brian Wickman, Neil Conway, Jonathan D. Simms

Owners:

SHA 256 checksum:

a29e53c1cca692307eafaf937684f81b8c5d640a28a03ef81c940a67f95331a7

Total downloads 3,214,872

For this version 148,106

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: