RubyGems Navigation menu

search for logstash

Advanced Search

Displaying gems 1 - 30 of 690 in total

logstash-event 1.2.02

Library that contains the classes required to create LogStash events

5,886,408 Downloads

logstash-core 6.3.2

The core components of logstash, the scalable log and event management tool

342,113 Downloads

logstash-logger 0.26.1

Ruby logger that writes directly to LogStash

3,755,856 Downloads

logstash-devutils 1.3.6

logstash-devutils

342,944 Downloads

logstash-patterns-core 4.1.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,002,829 Downloads

logstash-output-elasticsearch 3.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,001,563 Downloads

logstash-output-amazon_es 6.0.0

Output events to Amazon Elasticsearch Service with V4 signing

1,184,678 Downloads

logstash-core-event 2.4.1

The core event component of logstash, the scalable log and event management tool

50,594 Downloads

logstash-output-sqs 5.1.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,713,396 Downloads

logstash_auditor 1.1.1

Logstash implementation of SOAR architecture auditing allowing easy publishing of event...

74,711 Downloads

logstash_scribbler 0.0.3

Creates a logstash template for logstash

5,333 Downloads

logstash-filter-translate 3.2.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,196,770 Downloads

logstash-codec-plain 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,160,719 Downloads

logstash-input-beats 3.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,143,583 Downloads

logstash-codec-multiline 3.0.10

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,113,446 Downloads

logstash-codec-json 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,052,422 Downloads

logstash-codec-json_lines 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,030,567 Downloads

logstash-filter-date 3.1.9

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,024,485 Downloads

logstash-input-tcp 4.1.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,012,411 Downloads

logstash-output-kafka 7.1.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,009,187 Downloads

logstash-input-sqs 3.1.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

997,782 Downloads

logstash-codec-line 3.0.8

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

996,268 Downloads

logstash-input-rabbitmq 6.0.3

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

996,045 Downloads

logstash-input-file 4.1.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

993,316 Downloads

logstash-mixin-aws 4.3.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

993,143 Downloads

logstash-lite 0.2.20110505142231

scalable log and event management (search, archive, pipeline)

54,019 Downloads

logstash-output-http 5.2.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

990,694 Downloads

logstash-input-http 3.0.10

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

984,063 Downloads

logstash-input-stdin 3.2.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

976,920 Downloads

logstash-mixin-http_client 6.0.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

964,261 Downloads