RubyGems Navigation menu

convert_global_env 1.0.3

This module translates a string like $FOO/bar into the corresponding ENV variable, i.e. ENV['FOO']+'/bar'. It has no external dependencies.

Gemfile
          gem 'convert_global_env', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install convert_global_env
  
  
  
  
  
  
  

Authors:

  • Robert A. Heiler

Owners:

Licenses:

  • GPL 2

Total downloads 2,398

For this version 442

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - February 17, 2014 (6 KB)
  2. 1.0.2 - February 3, 2014 (5.5 KB)
  3. 1.0.1 - November 26, 2013 (6 KB)
  4. 1.0.0 - July 28, 2012 (4.5 KB)