RubyGems Navigation menu

r2corba_ext18 1.4.1-x86-mingw32

OMG CORBA v. 3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler. (extension binaries)

Gemfile
          gem 'r2corba_ext18', '~> 1.4.1'
  
  
  
  
  
  
  

install
          gem install r2corba_ext18
  
  
  
  
  
  
  

Authors:

  • Martin Corino

Owners:

Licenses:

  • R2CORBA, ACE

Total downloads 573

For this version 573

Required Ruby Version: None

Links:

Versions:

  1. 1.4.1 - August 9, 2013 x86-mingw32 (3.94 MB)