RubyGems Navigation menu

streamripper 1.0.2

This library is called streamripper. This class will be used to play or rip content from streamripper and shoutcast things. Naturally you need to have streamripper available if you want to make use of that.

Gemfile
          gem 'streamripper', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install streamripper
  
  
  
  
  
  
  

Authors:

  • Robert A. Heiler

Owners:

Licenses:

  • GPL 2

Total downloads 1,071

For this version 321

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - March 2, 2014 (6 KB)
  2. 1.0.1 - February 5, 2014 (5 KB)
  3. 1.0.0 - October 23, 2013 (6 KB)

Runtime Dependencies: