RubyGems Navigation menu

struct-validatable 0.0.2

Struct will have validators for each member.

Gemfile
          gem 'struct-validatable', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install struct-validatable
  
  
  
  
  
  
  

Authors:

  • Kenichi Kamiya

Owners:

Licenses:

  • MIT

Total downloads 1,726

For this version 387

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - December 6, 2013 (10.5 KB)
  2. 0.0.1 - September 27, 2012 (9.5 KB)

Runtime Dependencies: