RubyGems Navigation menu

Opdis 1.3.2

Opdis is a disassembler based on the GNU binutils libopcodes disassembler. The strings generated by libopcodes are translated into Instruction and Operand objects, and disassembly algorithms such as linear and control-flow are provided.

Versions:

  1. 1.3.2 - March 5, 2013 (53 KB)
  2. 1.3.1 - March 3, 2013 (53 KB)
  3. 1.3.0 - March 2, 2011 (52.5 KB)

Authors:

  • TG Community

Owners:

127b7dc3e95178445a2ba1b038623854

Sha 256 checksum:

7857e4a96ef15d0f8b8ca1285e9caf7ec5ce5639cf60523b94f23b2fde86a54e

Total downloads 3,174

For this version 949

Required Ruby Version: None

License:

GPLv3

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: