RubyGems Navigation menu

USPS-intelligent-barcode 0.2.7

A pure Ruby library to generate a USPS Intelligent Mail barcode. It generates the string of characters to print with one of the USPS Intelligent Mail barcode fonts. NOTE: Deprecated. Please use usps_intelligent_barcode instead.

Versions:

  1. 0.2.7 - June 13, 2015 (20.5 KB)
  2. 0.2.6 - June 13, 2015 (20.5 KB)
  3. 0.2.5 - February 28, 2013 (19 KB)
  4. 0.2.4 - January 5, 2013 (19.5 KB)
  5. 0.2.3 - December 31, 2012 (19 KB)
Show all versions (11 total)

Authors:

  • Wayne Conrad

Owners:

8ca29123b5669b26f9b6ca2c62d9d215

Sha 256 checksum:

ba1a6714346ff7d11a5955a7a15a31046ce08712a89b218567bec5e140c0d4aa

Total downloads 9,147

For this version 224

Show all versions (11 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: