RubyGems Navigation menu

aasm-diagram 0.1.2

Automatically generate diagrams of AASM state machines.

Versions:

  1. 0.1.2 - October 20, 2018 (63.5 KB)
  2. 0.1.1 - May 20, 2018 (63.5 KB)
  3. 0.1.0 - September 13, 2017 (63.5 KB)

Runtime Dependencies (2):

  • aasm >= 4.12, ~> 5.0
  • ruby-graphviz ~> 1.2
  • Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Kate Murphy

    SHA 256 checksum:

    9ff20b9e0b794b633e8b1b79a61e3568a5d3afc5c65a477a645a2ad860c5f82d

    Total downloads 132,093

    For this version 78,879

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: