RubyGems Navigation menu

able_git_hooks 0.12.0

Adds scripts in .git/hooks to call scripts in the root hooks directory

Versions:

  1. 0.12.0 - July 06, 2018 (11 KB)
  2. 0.11.0 - July 02, 2018 (9 KB)
  3. 0.9.1 - June 18, 2018 (9 KB)
  4. 0.9.0 - June 18, 2018 (9 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • railties >= 5.2.0, ~> 5.2
  • rubocop >= 0.57.2, ~> 0.57.2
  • Development Dependencies (3):

  • bundler ~> 1.16
  • minitest ~> 5.0
  • rake ~> 10.0
  • Owners:

    Authors:

    • Mario Rodas, Gustavo Beathyate

    SHA 256 checksum:

    087bf7d56b1a308f786501f49e90be3c3636c6c17299f28ca01f65c77543b623

    Total downloads 4,096

    For this version 1,139

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: