RubyGems Navigation menu

ably-rest 1.1.6

A Ruby REST only client library for ably.io realtime messaging

Versions:

  1. 1.1.6 - May 25, 2021 (329 KB)
  2. 1.1.5 - May 05, 2021 (329 KB)
  3. 1.1.4 - April 16, 2021 (327 KB)
  4. 1.1.4.rc - December 16, 2020 (322 KB)
  5. 1.1.3 - December 15, 2020 (322 KB)
Show all versions (30 total)

Runtime Dependencies (6):

  • addressable >= 2.0.0
  • excon ~> 0.55
  • faraday ~> 1.0
  • json >= 0
  • msgpack >= 0.6.2
  • typhoeus ~> 1.4
  • Development Dependencies (11):

    Owners:

    Pushed by:

    Authors:

    • Matthew O'Riordan

    SHA 256 checksum:

    687ef26067e1b3a48588af9ddddc90b245c047344c1ae2f1c9862962f97558e1

    Total downloads 104,489

    For this version 456

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2

    Required Ruby Version: >= 0

    Links: