RubyGems Navigation menu

abstriker 0.1.3

Add abstract syntax that target method requires subclass implementation.

Versions:

  1. 0.1.3 - January 26, 2018 (8.5 KB)
  2. 0.1.2 - January 26, 2018 (8 KB)
  3. 0.1.0 - January 25, 2018 (8 KB)
Show all versions (4 total)

Authors:

  • joker1007

Owners:

SHA 256 checksum:

21342b207b278bf1e4b06f5fcbabb67e16c1bf100954ce9876af8772951a38ae

Total downloads 2,267

For this version 1,406

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: