RubyGems Navigation menu

acme_manager 0.1.1

Provides a client library for interacting with the acme-manager server (https://github.com/catphish/acme-manager) which assists with issuing lets-encrypt certificates

Versions:

  1. 0.1.1 - May 18, 2017 (10 KB)
  2. 0.1.0 - May 18, 2017 (10 KB)

Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Authors:

    • Dan Wentworth

    SHA 256 checksum:

    169f81f4abe0b362195a602f5df6bc505f24fc4837aac5d26fe98347385c0363

    Total downloads 2,227

    For this version 1,433

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: