RubyGems Navigation menu

active_merchant_square 1.0.0

Use this gem instead of ActiveMerchant gem if you want to use Square's e-commerce APIs (https://squareup.com/developers) with ActiveMerchant. The official ActiveMerchant gem does not support Square because Square shields raw credit card numbers from developers to make PCI compliance easier. This has all ActiveMerchant functionality, plus support of Square's card nonces in the iframe API.

Versions:

  1. 1.0.0 - May 25, 2017 (12.5 KB)

Runtime Dependencies (1):

Owners:

Authors:

  • Francisco Rojas

SHA 256 checksum:

686ef0a194b9b5dcda005cfa34c2635193ee95e009060d0b34f697bf8f681b4a

Total downloads 34,333

For this version 34,333

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: