RubyGems Navigation menu

active_record_better_dependent_error_messages 0.0.2

A gem that makes better dependent error messages telling exactly which relationship tree failed with which ID's.

Versions:

  1. 0.0.2 - April 14, 2020 (8.5 KB)
  2. 0.0.1 - September 29, 2017 (8 KB)
  3. 0.0.0 - September 28, 2017 (7.5 KB)

Runtime Dependencies (1):

  • rails >= 6.0.0
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • kaspernj

    SHA 256 checksum:

    b70164db8b5558467921f500d622f289dcaf499eb78569454c9093b20f2aa3e6

    Total downloads 21,488

    For this version 16,952

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: