RubyGems Navigation menu

active_record_block_matchers 0.2.2

This gem adds custom block expectation matchers for RSpec, such as `expect { ... }.to create_a_new(User)`

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - December 07, 2017 (11.5 KB)
  2. 0.2.1 - April 07, 2016 (11.5 KB)
  3. 0.2.0 - April 06, 2016 (11 KB)
  4. 0.1.3 - November 19, 2015 (9 KB)
  5. 0.1.2 - March 25, 2015 (9 KB)
Show all versions (7 total)

Runtime Dependencies (2):

activerecord >= 3.2.0

Development Dependencies (7):

bundler ~> 1.13
pry ~> 0.10
rake ~> 10.0
rspec ~> 3.6
sqlite3 ~> 1.3

Owners:

Authors:

  • Nathan Wallace

SHA 256 checksum:

468df24c7a7eb7e1deafa68319251a3311fffca8eb3c465b441724bc28ee9c04

Total downloads 24,317

For this version 6,218

License:

MIT

Required Ruby Version: >= 1.9.3

Links: