RubyGems Navigation menu

active_record_mutex 2.5.1

Mutex that can be used to synchronise ruby processes via an ActiveRecord datababase connection. (Only Mysql is supported at the moment.)

Versions:

  1. 2.5.1 - December 07, 2016 (16 KB)
  2. 2.5.0 - December 07, 2016 (16 KB)
  3. 2.4.0 - November 23, 2016 (16.5 KB)
  4. 2.3.8 - September 07, 2016 (16 KB)
  5. 2.3.7 - September 06, 2016 (16 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • activerecord < 6, >= 4.0
  • mysql2 ~> 0.3.0
  • tins ~> 1.12
  • Development Dependencies (4):

    Owners:

    Authors:

    • Florian Frank

    SHA 256 checksum:

    d7f5c396d5d40a38273c87b7269ddc16fac5552a08a34ab6b6db46634fb32c29

    Total downloads 49,080

    For this version 1,763

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-2

    Required Ruby Version: >= 0

    Links: