RubyGems Navigation menu

active_storage-postgresql 0.3.1

PostgreSQL Adapter for Active Storage

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.1 - July 13, 2023 (9.5 KB)
  2. 0.3.0 - January 25, 2022 (9.5 KB)
  3. 0.2.1 - October 31, 2019 (9 KB)
  4. 0.2.0 - March 19, 2019 (9 KB)
  5. 0.1.1 - November 29, 2018 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

pg >= 1.0, != 1.3.0, != 1.3.1, != 1.3.2, != 1.3.3, != 1.3.4, != 1.3.5, != 1.4.0, != 1.4.1, != 1.4.2, != 1.4.3, != 1.4.4, != 1.4.5, < 2.0
rails >= 6.0

Development Dependencies (3):

appraisal >= 0
pry ~> 0.11

Owners:

Pushed by:

Authors:

  • Lachlan Sylvester

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 262,276

For this version 108,630

License:

MIT

Required Ruby Version: >= 0

Links: