RubyGems Navigation menu

activeadmin-async_panel 0.2.1

Allows to define special attributes for ActiveAdmin panel to make it AJAX loadable and auto-updatable

Versions:

  1. 0.2.5 - November 14, 2019 (13.5 KB)
  2. 0.2.4 - November 12, 2019 (13.5 KB)
  3. 0.2.3 - February 23, 2019 (13 KB)
  4. 0.2.2 - September 01, 2018 (13 KB)
  5. 0.2.1 - January 08, 2017 (13 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • activeadmin >= 1.0.0.pre1
  • coffee-rails >= 4.1.0
  • Development Dependencies (14):

  • bundler ~> 1.10
  • capybara ~> 2.1
  • codeclimate-test-reporter ~> 0.4
  • database_cleaner ~> 1.5.0
  • factory_girl_rails >= 0
  • jquery-ui-rails ~> 5.0.5
  • launchy ~> 2.4.3
  • phantomjs ~> 2.1.1
  • poltergeist ~> 1.10.0
  • rake ~> 10.0
  • rspec >= 3.3.0, ~> 3.3
  • rspec-rails ~> 3.3
  • sqlite3 >= 1.3.11, ~> 1.3
  • temping >= 3.3.0, ~> 3.3
  • Owners:

    Authors:

    • Alex Emelyanov

    SHA 256 checksum:

    36b41aedf64a24c47ca7793ac27093d1039d08b400d72481749165c38eae5ba1

    Total downloads 225,562

    For this version 21,698

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: