RubyGems Navigation menu

activeadmin-searchable_select 1.2.0

Use searchable selects based on Select2 in Active Admin forms and filters.

Versions:

  1. 1.2.0 - May 10, 2019 (19 KB)
  2. 1.1.0 - January 18, 2019 (19 KB)
  3. 1.0.2 - February 08, 2018 (19 KB)
  4. 1.0.1 - January 19, 2018 (19 KB)
  5. 1.0.0 - October 23, 2017 (18.5 KB)

Runtime Dependencies (3):

  • activeadmin >= 1.x, < 3
  • jquery-rails >= 3.0, < 5
  • select2-rails ~> 4.0
  • Development Dependencies (12):

    Owners:

    Authors:

    • Codevise Solutions Ltd

    SHA 256 checksum:

    7426b816a83c33a73e629bf1599ce0465622255e6c0e2ee33997d0e121ab24f7

    Total downloads 113,166

    For this version 77,876

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.1

    Links: