RubyGems Navigation menu

activeadmin_select_many 0.4.0

An Active Admin plugin which improves one-to-many and many-to-many associations selection (jQuery required)

Versions:

  1. 0.4.0 - August 25, 2020 (10.5 KB)
  2. 0.3.4 - June 10, 2018 (29 KB)
  3. 0.3.3 - October 28, 2017 (29 KB)
  4. 0.3.2 - October 23, 2017 (29 KB)
  5. 0.3.0 - October 21, 2017 (28.5 KB)
Show all versions (14 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • activestorage ~> 6.0.3.2
  • capybara ~> 3.33.0
  • pry ~> 0.13.1
  • puma ~> 4.3.5
  • rspec_junit_formatter ~> 0.4.1
  • rspec-rails ~> 4.0.1
  • selenium-webdriver ~> 3.142.7
  • simplecov ~> 0.19.0
  • sqlite3 ~> 1.4.2
  • Owners:

    Pushed by:

    Authors:

    • Mattia Roccoberton

    SHA 256 checksum:

    c7cc6cf79270ea2fa93c7e9bc24fd5047e0dc7d65aa7eeacd78d62eb0490a125

    Total downloads 20,479

    For this version 192

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: