RubyGems Navigation menu

activemodel-email_address_validator 2.0.0

ActiveModel-style email address format validator

Versions:

  1. 2.0.0 - December 04, 2019 (10 KB)
  2. 1.0.1 - March 09, 2017 (9.5 KB)
  3. 1.0.0 - November 23, 2016 (9.5 KB)
  4. 0.1.0 - October 26, 2015 (9 KB)

Runtime Dependencies (1):

  • activemodel >= 4.0, < 7.0
  • Development Dependencies (3):

  • bundler >= 1.7
  • minitest >= 0
  • rake >= 10.0
  • Owners:

    Pushed by:

    Authors:

    • Jakob Skjerning

    SHA 256 checksum:

    42b8e4ac20d14cfddf030bc7dbd0c4951622b258e0cea3f7b8a8c69b184900c9

    Total downloads 6,919

    For this version 1,467

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: