RubyGems Navigation menu

activemodel-ip_address_validator 0.1.1

ActiveModel validator for ip address.

Versions:

  1. 0.1.1 - June 26, 2019 (8 KB)
  2. 0.1.0 - June 19, 2019 (8.5 KB)

Runtime Dependencies (1):

Development Dependencies (6):

  • bundler >= 1.16
  • rake ~> 12.0
  • rspec ~> 3.8
  • rubocop >= 0.71.0
  • rubocop-performance >= 1.3.0
  • rubocop-rails >= 2.0.1
  • Owners:

    Pushed by:

    Authors:

    • Yuji Hanamura

    SHA 256 checksum:

    fc44dc1893d6f69217539ac767666995ce49e2028939dba27845221952fcdeea

    Total downloads 4,582

    For this version 2,711

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Links: