RubyGems Navigation menu

activemodel-ipaddr_validator 0.0.2

A IPv4 and IPv6 validator for Rails 3 and 4.

Versions:

  1. 0.0.2 - February 15, 2016 (7.5 KB)
  2. 0.0.1 - February 6, 2015 (7.5 KB)

Runtime Dependencies (1):

Development Dependencies (3):

Authors:

  • Yuku Takahashi

Owners:

819238a23c270f774fa7d54c9d9aa244

SHA 256 checksum:

3e5e69a7dba8ea1f71f7bbfec828b25a16ec1cf45e4e6310cb223fd30aa0de14

Total downloads 3,942

For this version 2,244

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: