RubyGems Navigation menu

activerecord-analyze 0.9.1

Gem adds an "analyze" method to all Active Record query objects. Compatible with PostgreSQL database.

Versions:

  1. 0.9.1 - April 11, 2021 (32 KB)
  2. 0.9.0 - April 10, 2021 (32 KB)
  3. 0.8.0 - April 10, 2021 (32 KB)
  4. 0.7.1 - April 09, 2021 (32 KB)
  5. 0.7.0 - April 08, 2021 (32 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rails >= 5.1.0
  • Development Dependencies (3):

  • pg >= 0
  • rake >= 0
  • rspec >= 0
  • Owners:

    Pushed by:

    Authors:

    • pawurb

    SHA 256 checksum:

    810fa301283be997d12bf220c3a5a6a01ba284224d5e03f0d9a6999780da314a

    Total downloads 37,119

    For this version 231

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: