RubyGems Navigation menu

activerecord-cockroachdb-adapter 5.2.0

Allows the use of CockroachDB as a backend for ActiveRecord and Rails apps.

Versions:

  1. 5.2.0 - June 04, 2020 (22 KB)
  2. 5.2.0.beta2 - May 07, 2020 (21 KB)
  3. 0.3.0.beta1 - April 17, 2020 (20.5 KB)
  4. 0.2.3 - April 19, 2018 (20.5 KB)
  5. 0.2.2 - June 13, 2017 (12 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • activerecord ~> 5.2
  • pg >= 0.20
  • Owners:

    Pushed by:

    Authors:

    • Cockroach Labs

    SHA 256 checksum:

    6c0ca36b684ccaa5b9631eeb32f52b5bd1e5552e79b2ca0c3f06f6ccbd06a816

    Total downloads 170,869

    For this version 11,714

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: