RubyGems Navigation menu

activerecord-databasevalidations 0.4.0

Opt-in validations for your ActiveRecord models based on your MySQL database constraints, including text field size, UTF-8 encoding issues, and NOT NULL constraints.

Versions:

  1. 0.4.0 - March 20, 2018 (15 KB)
  2. 0.3.1 - October 03, 2017 (15 KB)
  3. 0.3.0 - May 16, 2017 (15 KB)
  4. 0.2.6 - March 23, 2016 (14.5 KB)
  5. 0.2.5 - March 22, 2016 (14 KB)
Show all versions (14 total)

Runtime Dependencies (2):

Authors:

  • Willem van Bergen

Owners:

6053d8e7518ed101dbbd41dd4c1cc2ae0525b332aafb83307b32d9747a93de03C40db80709604a6868c769aca6367fb7D525746f14793ea881c686a4d702ee57

SHA 256 checksum:

65942028a9a6827ef4412269d19b18075b976fc8aee155d09367c5de134febaa

Total downloads 133,184

For this version 19,494

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Links: