RubyGems Navigation menu

activerecord-mysql-enum 2.3.0

Enable enum type for the MySQL Adapter in ActiveRecord

Versions:

  1. 2.3.0 - September 14, 2022 (12.5 KB)
  2. 2.2.0 - July 18, 2022 (12.5 KB)
  3. 2.1.0 - April 11, 2022 (12.5 KB)
  4. 2.0.1.pre.ga.0 - March 30, 2022 (12.5 KB)
  5. 2.0.0 - August 10, 2021 (12 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • activerecord >= 5.2, < 7.1
  • mysql2 >= 0.4.5, < 0.6
  • Owners:

    Pushed by:

    Authors:

    • Nick Pohodnya, Invoca Development

    SHA 256 checksum:

    4785dbc5fcc49c36305f470c63e84ece2871cba9b14ba2fcd17d12e5e023c28d

    Total downloads 3,322,082

    For this version 185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: