RubyGems Navigation menu

activerecord-mysql2spatial-adapter 0.5.2

This is an ActiveRecord connection adapter for MySQL Spatial Extensions. It is based on the stock MySQL2 adapter, but provides built-in support for spatial columns. It uses the RGeo library to represent spatial data in Ruby.

Versions:

  1. 0.5.2 - July 21, 2017 (14 KB)
  2. 0.5.1 - July 14, 2017 (14 KB)
  3. 0.5.0 - June 28, 2017 (14 KB)
  4. 0.5.0.nonrelease - August 24, 2015 (13.5 KB)
  5. 0.4.3 - August 03, 2012 (12 KB)
Show all versions (13 total)

Runtime Dependencies (3):

  • activerecord < 4.2, >= 4.0
  • mysql2 < 0.4.0, >= 0.2.13
  • rgeo-activerecord ~> 1.3
  • Development Dependencies (2):

  • rake >= 0.9.2
  • rdoc >= 3.12
  • Owners:

    Authors:

    • Daniel Azuma

    SHA 256 checksum:

    25a0065abd686d399c653754ff7881ad443a6736ad57bd6b8903316c1bfedff5

    Total downloads 278,805

    For this version 11,967

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.9.3

    Links: