RubyGems Navigation menu

activerecord-pedantmysql2-adapter 1.1.0

Gives a hook on MySQL warnings that allow you to either raise or log them.

Versions:

  1. 1.1.0 - March 30, 2015 (14 KB)
  2. 1.0.1 - December 19, 2014 (9.5 KB)
  3. 1.0.0 - December 3, 2014 (9 KB)
  4. 0.1.1 - August 5, 2014 (9 KB)
  5. 0.1.0 - June 10, 2014 (9 KB)
Show all versions (8 total)

Authors:

  • Jean Boussier

Owners:

A0f37219f0943a048003ef5269ff31e80c38c5a6ba0cba991e66456e2c3795b7

Sha 256 checksum:

ebcb5e7a8ebb6349351ef375e09b145b7ac2ad7884b3b5f0d9a6c714142885c9

Total downloads 33,536

For this version 157

Show all versions (8 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: