RubyGems Navigation menu

activerecord-postgres-earthdistance 0.4.4

This gem enables your model to query the database using the earthdistance extension. This should be much faster than using trigonometry functions over standart indexs.

Versions:

  1. 0.4.4 - July 31, 2016 (14 KB)
  2. 0.4.3 - July 9, 2015 (14.5 KB)
  3. 0.4.2 - June 17, 2015 (14.5 KB)
  4. 0.4.1 - June 17, 2015 (14.5 KB)
  5. 0.4.0 - December 8, 2014 (14 KB)
Show all versions (10 total)

Authors:

  • Diogo Biazus

Owners:

5e2a237dafbc45f79428fdda9c5024b1

SHA 256 checksum:

e6f79125892896b28302c2d96f1b79619d9f59f3b4071e87e27729726e37352a

Total downloads 30,893

For this version 292

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.8.7

Required Rubygems Version: >= 1.3.6

Links: