RubyGems Navigation menu

activerecord-postgresql-cursors 2.0.0

Provides some support for PostgreSQL cursors in ActiveRecord.

Versions:

  1. 2.0.0 - January 22, 2018 (10.5 KB)
  2. 1.0.0 - February 01, 2016 (11 KB)
  3. 0.1.0 - July 29, 2013 (11 KB)
  4. 0.0.2 - September 28, 2011 (9.5 KB)
  5. 0.0.1 - July 11, 2011 (9.5 KB)

Runtime Dependencies (1):

Authors:

  • J Smith

Owners:

B733dca081901a16ac713f8e1e10023f

SHA 256 checksum:

432a23f1c50e1c69bf51790df96a6a6735bb23e5e781657f4cf0aade519011e2

Total downloads 27,010

For this version 412

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: