RubyGems Navigation menu

activerecord_json_validator 1.3.0

ActiveRecord::JSONValidator makes it easy to validate JSON attributes with a JSON schema.

Versions:

  1. 1.3.0 - August 27, 2019 (12 KB)
  2. 1.2.0 - February 08, 2017 (12 KB)
  3. 1.1.0 - September 06, 2016 (12 KB)
  4. 1.0.0 - May 27, 2015 (11.5 KB)
  5. 0.5.1 - February 08, 2015 (11 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • activerecord >= 4.2.0, < 7
  • json-schema ~> 2.8
  • Development Dependencies (8):

  • activesupport >= 4.2.0, < 7
  • bundler ~> 1.12
  • mysql2 >= 0
  • pg >= 0
  • phare >= 0
  • rake >= 0
  • rspec ~> 3.5
  • rubocop ~> 0.28
  • Owners:

    Pushed by:

    Authors:

    • Rémi Prévost

    SHA 256 checksum:

    0b193242e57604b5b330da2a1f616dcde5265fcd69491b7582c5e018bb197ae4

    Total downloads 1,056,860

    For this version 182,768

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD 3-Clause

    Required Ruby Version: >= 0

    Links: