RubyGems Navigation menu

activerecord_mysql_strict 0.2.1

ActiveRecord::MySQL::Strict adds validations to ActiveRecord models to make sure they do not trigger errors in MySQL strict mode.

Versions:

  1. 0.2.1 - September 05, 2013 (9 KB)
  2. 0.2 - August 06, 2013 (8 KB)
  3. 0.1.1 - August 06, 2013 (8 KB)
  4. 0.1 - August 05, 2013 (7 KB)
  5. 0.0.1 - August 05, 2013 (4.5 KB)

Owners:

Authors:

  • Rémi Prévost

SHA 256 checksum:

c94171a79088cba83910a6becc2ea14ec7efbaa54b28ec5ee6cab7411ac914f6

Total downloads 13,121

For this version 3,070

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD 3-Clause

Required Ruby Version: None

Links: